Customer account sites are experiencing intermittent issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 15:30 CDT
Monitoring
Engineers have implemented a fix and will continue to monitor through full-recovery.
Please contact our support team if you continue to experience issues.
Posted Oct 05, 2022 - 15:25 CDT
Update
Our Engineers are continuing their investigation and troubleshooting with the affected vendor. Our engineers are working on a workaround to restore services while we continue working with our vendor. Thank you for your continued patience.
Posted Oct 05, 2022 - 14:56 CDT
Update
Our support engineers are implementing a fix to restore access.
We continue to thank you for your patience and will update you once we have a resolution.
Posted Oct 05, 2022 - 14:54 CDT
Update
Our support engineers have identified the issue and are currently working with the vendor to resolve and restore access. We continue to thank you for your patience and will update you once we have a resolution.
Posted Oct 05, 2022 - 14:21 CDT
Update
Engineers have identified an issue with the SSL certificate for the domain activehosted.com.
As a result, users may experience intermittent errors when accessing their account.
Posted Oct 05, 2022 - 14:09 CDT
Identified
Engineers have identified the issue and are working to resolve the issue.
Posted Oct 05, 2022 - 14:01 CDT
Investigating
Engineers have identified an issue with account sites are are investigating.
Customers may receive an error message, when attempting to view their account site.
Posted Oct 05, 2022 - 13:43 CDT
This incident affected: ActiveCampaign.com.