Ongoing Maintenance
Incident Report for ActiveCampaign
Resolved
Maintenance has been completed and all impacted accounts are fully restored.
Posted Mar 02, 2021 - 16:21 CST
Update
We are continuing to perform maintenance work to restore service to a subset of accounts.
Posted Feb 28, 2021 - 21:59 CST
Update
Engineers continue to perform maintenance work, anticipated impact is expected to be brief periods of time that a small subset of accounts will become inaccessible.
Posted Feb 28, 2021 - 11:03 CST
Identified
Engineers are performing maintenance that is impacting a subset of accounts. During this work, some accounts will be inaccessible.
Posted Feb 28, 2021 - 09:25 CST