Automations and campaign sending delays

Incident Report for ActiveCampaign

Resolved

The fix has been validated. Automations and campaign sending have returned to normal operation.
Posted Nov 08, 2024 - 10:25 CST

Identified

Engineers have identified the issue and are implementing a fix. Customer should see services returning to normal. Engineers will continue to monitor the situation.
Posted Nov 08, 2024 - 09:49 CST

Update

Engineers are continuing to investigate the issue.
Posted Nov 08, 2024 - 09:39 CST

Investigating

Engineers have identified an issue impacting automations and campaign sending for some accounts. These activities are currently delayed. Engineers are actively investigating the issue.
Posted Nov 08, 2024 - 09:19 CST
This incident affected: US Region (Automations, Campaigns).