Engineers have detected an issue with form redirects after submission
Incident Report for ActiveCampaign
Resolved
The solution has been deployed and validated.
This incident is now resolved.
Posted Feb 22, 2023 - 15:03 CST
Update
Engineers are proceeding to release the successfully tested solution.
Posted Feb 22, 2023 - 12:35 CST
Update
Engineers continue to work towards a solution.
Posted Feb 22, 2023 - 11:45 CST
Update
Engineers are testing a solution, which will be deployed as soon as possible.
Posted Feb 22, 2023 - 09:52 CST
Identified
Customers currently utilizing a custom redirect, when a form is submitted, may encounter an error.
Engineers have identified a solution and are working to deploy the solution.
Posted Feb 22, 2023 - 08:57 CST
This incident affected: Site (Forms).