Engineers are investigating an issue that is causing images to not be displayed in content manager and campaigns.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 15:00 CST
Monitoring
Engineers have remediated an issue that was causing images to not display in both the content manager and email designer. The issue is resolved and engineers are monitoring
Posted Feb 07, 2024 - 14:33 CST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2024 - 14:00 CST
This incident affected: US Region (Campaigns).