Engineers are actively investigating reports of partners being unable to login to their partner portal

Incident Report for ActiveCampaign

Resolved

Engineering and support has confirmed that the issue is resolved.
Posted Nov 05, 2025 - 07:24 CST

Monitoring

Engineers have applied a fix and are monitoring. Partners should now be able to access the partner portal as expected.
Posted Nov 05, 2025 - 06:58 CST

Identified

Engineers have identified the root cause and are working on implementing a fix.
Posted Nov 05, 2025 - 05:37 CST

Investigating

We are currently investigating this issue.
Posted Nov 05, 2025 - 04:59 CST
This incident affected: APAC Region (ARC & ARC Services), US Region (ARC & ARC Services), and EU Region (ARC & ARC Services).