The ActiveCampaign platform is being impacted by a power outage at our cloud hosting vendor’s facilities. During this incident, the service may be unavailable and platforms services disrupted. Engineers are working with the vendor to resolve the issue.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 17:00 CST
Monitoring
All our services are back up and fully available and we will continue to monitor.
Posted Dec 22, 2021 - 16:03 CST
Update
We are progressing well towards the full recovery of platform availability. Some customers might experience intermittent issues and slowness on the path to full recovery, we working to mitigate the same.
Posted Dec 22, 2021 - 08:03 CST
Update
Engineers have recovered critical services and continuing to work towards full recovery.
Posted Dec 22, 2021 - 07:45 CST
Update
Our engineers are working on failing over the platform to an alternative hosting facility.
Posted Dec 22, 2021 - 07:11 CST
Investigating
The ActiveCampaign platform is being impacted by a power outage at our cloud hosting vendor’s facilities. During this incident, the service may be unavailable and platforms services disrupted. Engineers are working with the vendor to resolve the issue.
Posted Dec 22, 2021 - 07:10 CST
This incident affected: Platform Availability, Mail Sending Availability, Image/Storage Availability, ActiveCampaign.com Availability, API Availability, and Webhooks Availability.