Engineers have identified an issue affecting syncing connected emails.

Incident Report for ActiveCampaign

Resolved

Engineers have resolved the issue and service to connected emails has been restored.
Posted Aug 12, 2025 - 04:45 CDT

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2025 - 04:38 CDT

Monitoring

Engineers have resolved the issue and are now monitoring the impacted service
Posted Aug 12, 2025 - 04:37 CDT

Identified

Engineering has identified the issue and are working towards a resolution.
Posted Aug 12, 2025 - 04:32 CDT

Update

We are continuing to investigate this issue.
Posted Aug 12, 2025 - 04:30 CDT

Investigating

Engineers have identified and are working to resolve an issue causing platform syncing issues to connected emails.
Posted Aug 12, 2025 - 04:29 CDT
This incident affected: US Region (CRM, Webhooks).