Platform engineers have identified a delay in Automations processing of up to 90 minutes. Engineers are investigating

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 2 months ago. Dec 18, 2024 - 12:28 CST

Update

Engineers are currently continuing to investigate this issue. Automations processing may be delayed up to 60 minutes.
Posted 2 months ago. Dec 18, 2024 - 11:06 CST

Update

Engineers are continuing to investigate the issue.
Posted 2 months ago. Dec 18, 2024 - 10:04 CST

Update

We are continuing to investigate this issue.
Posted 2 months ago. Dec 18, 2024 - 08:43 CST

Investigating

We are currently investigating this issue.
Posted 2 months ago. Dec 18, 2024 - 08:07 CST
This incident affected: US Region (Automations), APAC Region (Automations), and EU Region (Automations).