Issue Affecting Segmented Campaigns in the EU Region

Incident Report for ActiveCampaign

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2026 - 08:12 CDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 06:39 CDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 05:59 CDT

Investigating

Investigating: Engineers are currently investigating an issue affecting Campaign Sending in the EU Data Center. Engineers will provide another update in 30 minutes as more information becomes available.
Posted Aug 05, 2026 - 05:59 CDT
This incident affects: EU Region (Campaigns).