Contacts Not process through automation
Incident Report for ActiveCampaign
Resolved
Contacts are getting processed as expected.
Posted Oct 13, 2021 - 19:14 CDT
Monitoring
A fix has been identified and applied by the team. We are working towards clearing the inflight messages.
Posted Oct 13, 2021 - 18:31 CDT