Engineers have identified an issue that may result in delays in Automations processing and campaign engagement recording of opens/clicks.

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 10 months ago. May 27, 2024 - 09:34 CDT

Monitoring

Engineers have mitigated the issue and are monitoring at this time.
Posted 10 months ago. May 27, 2024 - 07:15 CDT

Investigating

Engineers have identified an issue that may result in delays in Automations processing and campaign engagement recording of opens/clicks.
Posted 10 months ago. May 27, 2024 - 06:45 CDT
This incident affected: US Region (Automations), APAC Region (Automations), and EU Region (Automations).