Title: Mobile App (iOS) App Heavily Degraded Performance

Incident Report for ActiveCampaign

Resolved

Engineers have verified the fix in our production environment
Posted Mar 26, 2026 - 10:29 CDT

Identified

Engineers have identified a fix and it is being deployed now
Posted Mar 26, 2026 - 08:19 CDT

Investigating

Engineers have detected that Mobile app (iOS) users are unable to log in. However, the web interface remains unaffected. We are investigating the issue and working to resolve it as soon as possible. During this time, you may experience slower response times or intermittent errors.
Posted Mar 26, 2026 - 06:56 CDT