Issues with Automations and Campaign Link Tracking

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 17:50 CST

Monitoring

Both automation and campaign link tracking issues have been resolved and there is no continuing impact. We are watching closely for any return of these issues.
Posted Nov 06, 2025 - 15:36 CST

Update

Link tracking is mostly restored. Engineers are continuing to work towards full resolution.
Posted Nov 06, 2025 - 15:17 CST

Identified

The issue has been identified and engineers are working to fully resolve the issue now.
Posted Nov 06, 2025 - 15:08 CST

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 14:59 CST

Update

We are continuing to investigate this issue. We see that automations are impacted as well. Engineers are continuing to investigate.
Posted Nov 06, 2025 - 14:57 CST

Investigating

We are aware of issues with tracked links in campaigns from customers in the US. Engineers are actively engaged and investigating the issue.
Posted Nov 06, 2025 - 14:47 CST
This incident affected: US Region (Automations, Campaigns).