Malformed tracking links on Campaign Sends via Automations
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 17:48 CDT
Identified
Engineers have identified that, due to a change released on Thursday, August 17 12:05 CDT, there were inconsistencies in tracking links for campaigns generated by automations. Additionally regular campaign tracking links used encoding unrecognized by a minority of http servers. The links generated during this period will not redirect correctly. The issue is being corrected.
Posted Aug 21, 2023 - 15:40 CDT
This incident affected: US Region (Automations, Campaigns).