Engineers are investigation an issue that is causing some customers to experience delays with custom object automation triggers

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 19:23 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 19:20 CDT

Investigating

This is not affecting all customers. 3 of 5 cells are delayed.
Posted Sep 25, 2023 - 16:11 CDT
This incident affected: US Region (Automations).