Elevated API Error Rate
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 16:09 CDT
Monitoring
We have taken action to replace several unhealthy API instances that were causing an increase in error rates. We are continuing to monitor for recovery.
Posted Sep 20, 2021 - 14:30 CDT
Investigating
We are currently investigating an elevated error rate for users of the ActiveCampaign API. Over 90% of calls are continuing to succeed. Calls that result in an error will need to be retried.

Next Update: 7:30PM UTC.
Posted Sep 20, 2021 - 13:55 CDT
This incident affected: US Region (API Availability).