Intermittent issues with Zapier integrations
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 12:23 CDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 12:23 CDT
Investigating
We're observing an issue with the ActiveCampaign Zapier integration and are investigating.
Posted Oct 23, 2023 - 10:56 CDT
This incident affected: US Region (Integrations), APAC Region (Integrations), and EU Region (Integrations).