Delayed Campaign Approvals
Incident Report for ActiveCampaign
Resolved
Campaign approval delay issue has been resolved
Posted Nov 03, 2021 - 16:25 CDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2021 - 16:01 CDT
Investigating
We have identified that a subset of users experienced delays in campaign approvals between between 1:37PM CST and 2:30pm CST. Engineers have been engaged and are currently triaging this issue.

Next Update: 4:30pm CST
Posted Nov 03, 2021 - 15:53 CDT
This incident affected: Mail Sending Availability.