Customers impacted by a maintenance taking longer than expected
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 15, 2023 - 12:30 CDT
Update
Campaigns that were scheduled to send during this incident’s timeframe and now remain in “preparing to send” will have to be stopped and sent again. We're seeing some delay in processing Site Tracking and Event Tracking API as we're working through the backlog and expect normal processing times to resume within approximately 35 minutes.
Posted Oct 15, 2023 - 11:16 CDT
Monitoring
All services are working as normal. We are continuing to monitor the situation to ensure normal service. We appreciate everyone's patience and apologize for the inconvenience.
Posted Oct 15, 2023 - 10:31 CDT
Update
We appreciate everyone's patience. Integrations are now functioning as normal. The only remaining service still not fully recovered from the maintenance is Site Tracking. We'll share an update as soon as it is functioning as normal.
Posted Oct 15, 2023 - 10:00 CDT
Update
Campaigns, Automations, Landing Pages and Segmentation services are now working normally. Some integrations and site tracking services are still in maintenance we're continuing to work on restoring those services.
Posted Oct 15, 2023 - 08:53 CDT
Update
We have restored partial service although some users are still experiencing errors when navigating in the UI. Thank you for your continued patience.
Posted Oct 15, 2023 - 07:23 CDT
Identified
We're actively working to restore service. We apologize for the inconvenience and appreciate your patience.
Posted Oct 15, 2023 - 06:01 CDT
Investigating
A regularly scheduled maintenance is taking longer than expected and service has not yet been fully restored to all customers. We will keep you updated as we work to restore full service.
Posted Oct 15, 2023 - 05:31 CDT
This incident affected: US Region (Automations, Campaigns, Conversations).