Engineers have detected an issue causing pages within the application to intermittently load slowly or return a 503 error status. Engineers are actively investigating and working to restore services.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 10:54 CST
Monitoring
A fix has been implemented and Engineers are monitoring the results.
Posted Mar 05, 2024 - 10:32 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 10:26 CST
Update
Engineers are continuing to investigate this issue.
Posted Mar 05, 2024 - 10:04 CST
Update
Engineers are continuing to investigate this issue.
Posted Mar 05, 2024 - 10:00 CST
Investigating
Engineers have detected an issue causing pages within the application to intermittently load slowly or return a 503 error status. Engineers are actively investigating and working to restore services.
Posted Mar 05, 2024 - 09:59 CST
This incident affected: US Region (Platform Availability), APAC Region (Platform Availability), and EU Region (Platform Availability).