"Select a Trigger" not working
Incident Report for ActiveCampaign
Resolved
Our team have resolved the issue. The platform is accessible. When users click on the add a start trigger button, they will get modal popup menu with different start triggers.
Posted Sep 28, 2021 - 20:56 CDT
Update
Platform is still accessible. Engineers are actively working on fixing the issue.
More updates to follow soon.
Posted Sep 28, 2021 - 20:26 CDT
Investigating
Automation Start Triggers
Incident Status:
We have had reports of errors when adding a start trigger to new automations. Our team is investigating this and we’ll post more updates here shortly.
Posted Sep 28, 2021 - 19:56 CDT