Engineers are investigating reports that tracked links are being incorrectly flagged as malicious by Office 365 Defender.

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 1 month ago. Jan 16, 2025 - 11:59 CST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 month ago. Jan 15, 2025 - 17:26 CST

Update

Engineers have identified changes that satisfy Office 365 Defender Safelinks and are working to update our systems
Posted 1 month ago. Jan 15, 2025 - 17:03 CST

Update

Engineers are testing potential solutions
Posted 1 month ago. Jan 15, 2025 - 15:50 CST

Investigating

Engineers are investigating reports that tracked links are being incorrectly flagged as malicious by Office 365 Defender.
Deliverability specialists are online working to resolve the issue.
Posted 1 month ago. Jan 15, 2025 - 08:15 CST
This incident affected: US Region (Campaigns), APAC Region (Campaigns), and EU Region (Campaigns).