Internal API Errors - Potential Delays to Automations
Incident Report for ActiveCampaign
Resolved
After validation of the fix all monitors started reporting all clear at 16:58 UTC
Posted Oct 27, 2021 - 06:22 CDT
Update
Engineers are still monitoring the platform and are beginning to see recovery in downstream services.
Posted Oct 26, 2021 - 10:45 CDT
Monitoring
Update: At 15:12 UTC engineers identified the issue and released a fix to resolve this issue. We are currently monitoring the platform to ensure impact is cleared.
Posted Oct 26, 2021 - 10:18 CDT
Investigating
As of 14:56pm UTC our internal monitoring noticed an increase in 503 errors the API servicing automations. Engineers have been engaged and are currently triaging this issue.
Posted Oct 26, 2021 - 10:02 CDT
This incident affected: US Region (API Availability).