ActiveCampaign platform unavailable for Accounts

Incident Report for ActiveCampaign

Resolved

All services are working as expected.
Posted Jul 17, 2025 - 15:00 CDT

Monitoring

Engineers detected unavailability with access to the ActiveCampaign platform. This issue has been resolved and engineers are monitoring the system. This outage impacted multiple services and features, which may have resulted in slower response times or errors.
Posted Jul 17, 2025 - 13:28 CDT
This incident affected: US Region (Platform Availability), APAC Region (Platform Availability), and EU Region (Platform Availability).