Engineers have detected an issue that is preventing users from accessing reporting.
Incident Report for ActiveCampaign
Resolved
Engineers have applied a solution and reporting is currently available.
Posted Oct 28, 2022 - 10:15 CDT
Identified
Looker reporting is intermittently unable to be accessed.
Engineers are engaged and working on a mitigation.
Posted Oct 28, 2022 - 10:03 CDT
This incident affected: Custom Reports.