EU and APAC - Web-hook errors
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 14:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 14:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 14:48 CDT
Investigating
Engineers have identified an issue with web-hook processing in our EU and APAC regions.
Posted Oct 19, 2023 - 14:48 CDT
This incident affected: APAC Region (Web-hooks) and EU Region (Web-hooks).