Issue bulk importing contacts detected
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 19:20 CDT
Monitoring
A fix is being deployed and monitored, at this time.
Posted Aug 30, 2022 - 18:12 CDT
Update
We are continuing to work on a fix for bulk importing contacts.
Posted Aug 30, 2022 - 17:36 CDT
Identified
Engineers have identified an issue when attempting to bulk import contacts.
A fix has been identified and is being deployed at this time.
Posted Aug 30, 2022 - 17:05 CDT
This incident affected: CRM.