Database performance issues identified
Incident Report for ActiveCampaign
Resolved
All systems have fully recovered.
Posted Jan 24, 2023 - 18:06 CST
Monitoring
Engineers have implemented a solution and are monitoring the recovery of the single product database impacted.
Posted Jan 24, 2023 - 14:55 CST
Identified
Engineers have detected an issue impacting a single product database. Customers whose accounts are on that database will experience degraded performance and delays in processing campaigns and automations. Engineers are actively working on a solution.
Posted Jan 24, 2023 - 13:11 CST
This incident affected: US Region (API Availability, Automations, Campaigns, Platform Availability) and Site (Tracking).