Platform Service Disruption
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 15:36 CST
Monitoring
We have released a change to address the service disruption to the ActiveCampaign platform and are seeing relief across all services. We are continuing to monitor.
Posted Feb 24, 2021 - 15:16 CST
Update
We are continuing to investigate the service disruption to the ActiveCampaign platform that is impacting users' ability to load pages in their accounts.

Next Update: 9:30 PM UTC.
Posted Feb 24, 2021 - 14:59 CST
Investigating
We are currently investigating an issue causing a service disruption across the ActiveCampaign platform beginning at ~8:00 PM UTC, Wednesday, 24 February. Customers may see pages load slowly or errors in page loads.

Next update: 9:00 PM UTC.
Posted Feb 24, 2021 - 14:29 CST
This incident affected: US Region (Platform Availability).