Delayed Campaigns Sent via Automations

Incident Report for ActiveCampaign

Resolved

Engineers have verified the delayed campaigns have completed sending.
This incident is now resolved.
Posted 3 months ago. Dec 06, 2024 - 09:43 CST

Monitoring

Engineers have released a fix and are monitoring. Delayed sends are now catching up.
Posted 3 months ago. Dec 05, 2024 - 08:51 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 08:37 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 08:21 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 08:02 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 07:44 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 07:21 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 07:02 CST

Update

Engineers are continuing to work on restoring service.
Posted 3 months ago. Dec 05, 2024 - 06:38 CST

Identified

Engineers have identified an issue delaying campaigns sent via automation and are working to restore service.
Posted 3 months ago. Dec 05, 2024 - 06:23 CST
This incident affected: Message Sending Availability (Email), US Region (Campaigns), APAC Region (Campaigns), and EU Region (Campaigns).