Customer Advanced Searches Failing
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 20:35 CST
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 17:53 CDT
Update
We are continuing to investigate this issue.

Next Update 6:00PM CST
Posted Nov 02, 2021 - 17:11 CDT
Update
We are continuing to investigate this issue.

Next Update 5:00PM CST
Posted Nov 02, 2021 - 16:16 CDT
Investigating
We have identified that a subset of users are experiencing failing advanced searches. Engineers have been engaged and are currently triaging this issue.


Next Update 4:15 CST
Posted Nov 02, 2021 - 15:43 CDT
This incident affected: US Region (API Availability).