Some campaigns in "pending approval" longer than expected
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 12:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 11:23 CDT
Investigating
Some customers have reported campaigns in “pending approval" for longer than normal between 3PM CT Friday Oct 6th and today. We are aware of the issue and are working on a correction currently.
Posted Oct 09, 2023 - 10:08 CDT
This incident affected: US Region (Campaigns).