We are not seeing degraded campaign performance anymore at this point but are continuing to monitor.
Incident Report for ActiveCampaign
Resolved
No observed issues remain, resolving incident. If the issue re-manifest the incident will be reopened.
Posted May 06, 2022 - 10:06 CDT
Update
We are not seeing degraded campaign performance anymore at this point but are continuing to monitor.
Posted May 02, 2022 - 17:14 CDT
Monitoring
We have partially mitigated the issue and will continue to monitor till its fully resolved.
Posted Apr 29, 2022 - 18:06 CDT
Identified
Engineers have observed an issue that is causing less than 1% of scheduled batch campaign sends to delay in sending. Engineers are actively investigating the issue.
Posted Apr 29, 2022 - 17:09 CDT
This incident affected: Message Sending Availability (Email).