Unable to connect to PipeDrive account Through Automations
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 15:36 CDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2021 - 15:36 CDT
Update
We have resolved this issue.
Posted Oct 29, 2021 - 15:35 CDT
Update
We are continuing to investigate this issue.

Next Update: 3:00pm CST
Posted Oct 29, 2021 - 14:14 CDT
Update
As our team continues to investigate the issue and provide a solution, we recommend work around that allows customer to add a Connection from the App Listing Page

Workaround Steps:

Apps > PipeDrive
In the top right corner: Import Contacts
A new modal will appear with a connection option.
Once the connection succeeds you can close the rest of the import setup.
This connection will persist to the Automations editor when you reload it.
Instead of setting up a new connection from Automations, you can choose the connection that was set up from the Imports page.


Next Update: 2:00pm CST
Posted Oct 29, 2021 - 13:21 CDT
Investigating
We are currently investigating an issue where customers are unable to connect to PipeDrive account Through Automations . Engineers have been engaged and are currently triaging this issue.
Posted Oct 29, 2021 - 12:42 CDT
This incident affected: Integrations.