The Contact Page is loading blank
Incident Report for ActiveCampaign
Resolved
Thank you for your patience. The issue with contact pages loading blank has been resolved.
If you see any further issues, please contact to our support team.
Posted Oct 19, 2021 - 17:31 CDT
Identified
Our engineering team has identified the issue causing the contact page to load blank. We are currently working on a fix.
Posted Oct 19, 2021 - 17:27 CDT
Investigating
We have reports that the contact page is loading blank for some users. Our engineering team is actively investigating this issue.
Posted Oct 19, 2021 - 17:22 CDT