Intermittent degraded performance

Incident Report for ActiveCampaign

Resolved

All services should be functioning normally at this time.
Posted Nov 04, 2025 - 12:04 CST

Monitoring

Engineers have identified the root cause and implemented a fix. Customers should see performance returning to normal at this time but we will continue monitoring to ensure that performance is as expected.
Posted Nov 04, 2025 - 11:23 CST

Investigating

Engineers have identified intermittent degraded performance causing slower than expected response times and occasional session disruptions. We are investigating to determine the root cause.
Posted Nov 04, 2025 - 10:41 CST
This incident affected: US Region (API Availability, Automations, Campaigns, Conversations, CRM, Custom Objects, Custom Reports, E-commerce, Integrations, Platform Availability, Web Personalization, Webhooks).