Elevated API Error Rate
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 15:42 CDT
Monitoring
We have taken action to mitigate the elevated API error rates and are continuing to monitor for stability.
Posted Sep 21, 2021 - 10:21 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 20:27 CDT
Investigating
We are currently investigating an issue that is impacting usage of the ActiveCampaign API. Users are seeing an elevated number of 503 errors when making API calls.
Posted Sep 20, 2021 - 20:08 CDT
This incident affected: US Region (API Availability).