Engineers have identified a problem with partner login verification email delivery and are working to address the issue

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 5 months ago. Sep 16, 2024 - 04:17 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Sep 16, 2024 - 03:30 CDT

Investigating

We are currently investigating this issue.
Posted 5 months ago. Sep 16, 2024 - 01:36 CDT
This incident affected: APAC Region (ARC & ARC Services), US Region (ARC & ARC Services), and EU Region (ARC & ARC Services).