Engineers have identified an issue where users are unable to create new trials or make changes to their account’s package (upgrades, downgrades). Engineers are working to restore this functionality.

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 1 year ago. Apr 11, 2024 - 10:28 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Apr 11, 2024 - 10:23 CDT

Update

We are continuing to investigate this issue.
Posted 1 year ago. Apr 11, 2024 - 10:19 CDT

Investigating

Engineers have identified an issue where users are unable to create new trials or make changes to their account’s package (upgrades, downgrades). Engineers are working to restore this functionality.
Posted 1 year ago. Apr 11, 2024 - 10:18 CDT
This incident affected: APAC Region (ARC & ARC Services), US Region (ARC & ARC Services), and EU Region (ARC & ARC Services).