Customers are encountering errors when attempting to log in to ActiveCampaign. Engineers are investigating.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 17 days ago. Jan 26, 2025 - 13:01 CST
Monitoring
The errors have been resolved, we are currently monitoring the fix.
Posted 17 days ago. Jan 26, 2025 - 12:09 CST
Identified
The issue has been identified and a fix has been implemented
Posted 17 days ago. Jan 26, 2025 - 11:57 CST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Jan 26, 2025 - 11:11 CST