Issue with login from www.activecampaign.com
Incident Report for ActiveCampaign
Resolved
Engineers have restored the platform and please clear your cache if you'r still experiencing issues.
Posted Nov 28, 2022 - 01:18 CST
Identified
Engineers have identified the cause and are working on a fix.
Posted Nov 28, 2022 - 00:39 CST
Investigating
Engineers have identified an issue with login from www.activecampaign.com. Customers are still able to access their account from [customer].activehosted.com or account alias. The billing site and pricing page are impacted.
Posted Nov 28, 2022 - 22:30 CST
This incident affected: ActiveCampaign.com and US Region (Platform Availability).