Infrastructure issue is currently causing multiple services to remain offline
Incident Report for ActiveCampaign
Resolved
All impacted services have been validated for recovery.
The incident is now resolved.
Posted Feb 23, 2023 - 05:03 CST
Update
Services are continuing to recover from the impact of the incident.
Posted Feb 23, 2023 - 04:34 CST
Monitoring
Engineers have implemented a solution and services are in the process of returning to normal levels of operation.
Posted Feb 23, 2023 - 04:24 CST
Investigating
An infrastructure issue is currently causing multiple services to remain offline. Engineers are actively engaged and working to restore service.
Posted Feb 23, 2023 - 03:51 CST
This incident affected: US Region (API Availability, Automations, Platform Availability) and ActiveCampaign.com.