Low levels of Latency in Queues
Incident Report for ActiveCampaign
Resolved
The fix that our engineers implemented has resolved this issue, all services are now functioning normally.
Posted Nov 03, 2021 - 06:48 CDT
Monitoring
At 11:43 UTC engineers implemented a fix and we are currently monitoring our internal telemetry to confirm instance health.
Posted Nov 03, 2021 - 06:44 CDT
Investigating
At 10:59 UTC our internal monitoring alerted us to an issue in our infrastructure that is leading to low levels of latency when processing CX Queues and Outbound Automations for a small subset of our customers. Our engineers have been alerted and are currently triaging this issue.
Posted Nov 03, 2021 - 06:23 CDT
This incident affected: Integrations.