Automation triggers not loading as expected

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 10:27 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 10:04 CST

Investigating

Automation triggers are failing to load and presenting with the error "Failed to load XX action - Please contact support for assistance"
Posted Feb 11, 2025 - 10:04 CST
This incident affected: US Region (Automations), APAC Region (Automations), and EU Region (Automations).