Blank Contact and Deal fields rendering incorrectly in UI
Incident Report for ActiveCampaign
Resolved
This issue has been resolved.
Posted Oct 27, 2021 - 16:06 CDT
Monitoring
Update: At 3:30 PM CST engineers released a fix to resolve the issue, we have verified and confirmed that the affected parts of the platform are working correctly. We are currently monitoring the to ensure impact is completely cleared.
Posted Oct 27, 2021 - 15:37 CDT
Update
We are continuing to work on a fix for this issue.

ETA is 4:00pm CST
Posted Oct 27, 2021 - 15:13 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2021 - 14:28 CDT
Identified
Our Engineers have identified the issue are working on applying a fix to resolve it.

Next Update
3:00pm CST
Posted Oct 27, 2021 - 14:25 CDT
Investigating
We have identified that some of our customers are seeing inaccurate translation in various part of the platform. Engineers have been engaged and are currently triaging this issue.

Next Update 2:15 CST
Posted Oct 27, 2021 - 13:53 CDT