Engineers have detected an issue that is preventing users from accessing reporting.

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 11 months ago. May 22, 2024 - 11:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 11 months ago. May 22, 2024 - 10:40 CDT

Investigating

We are currently investigating this issue.
Posted 11 months ago. May 22, 2024 - 10:09 CDT
This incident affected: US Region (Custom Reports).