Increase in Failures Using the API

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Dec 27, 2025 - 11:28 CST

Update

We are continuing to work on a fix for this issue.
Posted Dec 27, 2025 - 11:22 CST

Identified

The root issue has been identified and engineers are working to fix the problem now.
Posted Dec 27, 2025 - 11:02 CST

Investigating

Engineers have been alerted to an increased rate of failures coming from the API. We are actively looking into the issue now.
Posted Dec 27, 2025 - 11:00 CST
This incident affected: US Region (API Availability).