Partner Portal, ActiveCampaign.com degraded Performance

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 09:39 CST

Update

This issue has been resolved and the services are fully operational again.
Posted Dec 11, 2025 - 13:26 CST

Investigating

Engineers have detected degraded performance with the Partner Portal, trial signups, billing management pages and areas of activecampaign.com. Our engineers are investigating the issue and working to resolve it as soon as possible. During this time, you may experience slower response times or intermittent errors
Posted Dec 11, 2025 - 12:59 CST
This incident affected: US Region (ARC & ARC Services) and ActiveCampaign.com.