Increased number of 5xx errors in External API
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 20:35 CST
Monitoring
Engineers have identified the root cause of this issue and have applied a fix to the platform. We will continue to monitor the instance health to validate recovery.
Posted Nov 04, 2021 - 08:19 CDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 08:18 CDT
Investigating
Our engineers have identified an issue within our infrastructure that may have caused a subset of customers to experience an increased level of 5xx errors while making API calls. We are actively investigating this issue.
Posted Nov 04, 2021 - 08:13 CDT
This incident affected: US Region (API Availability).